VG health check failing

Incident Report for NiCE Cognigy SaaS

Resolved

This incident was caused by a false-positive alert from the monitoring system. No infrastructure components or services were affected.
Posted Aug 01, 2026 - 23:02 CEST

Investigating

We are investigating reports of health check failure affecting VoiceGateway.

Impact: VG health check failing

Our engineering team is actively working to identify the root cause. Next update within 30 min. We are currently investigating this issue.
Posted Aug 01, 2026 - 23:00 CEST
This incident affected: vg-nicecxone-in1 (Voicegateway Health Check).